Zoiper update broke Allstar

I started to have issues yesterday and today with using the zoiper to connect to any of my nodes.
I first thought there was a problem with my node and restarted it only to find out the problem still existed. What I find is that when I try to connect to a node, it shows that it never connected although I am connected and you can actually hear my transmissions. I’m unable to mute the call or even end the call. If I force close the program it leaves the carrier stuck on the air forever. I tried with another iOS device and even a different server I’m having the same issue. The only thing I could see is that there was a new version released three days ago. 3.33. Anyone else experiencing this? I’ve already sent a note to the team at zoiper.

I much rather use the DV Switch app than Zoiper. It’s more user friendly and alot easier to operate from your phone. Just a suggestion.

Yes, I just checked and Zoiper will no longer register with any of my nodes.

And I agree, DVSwitch is much better. But have they made a version for iOS I missed somewhere?

I am open to trying another app but I cannot find anything called DV switch in the App Store. Also for reference, this is the note I got from zoiper team.
“Thank you for contacting us.

We will need you to send us debug logs so we can investigate the issues. To create them please follow the instructions in our guide here:

https://www.zoiper.com/en/support/home/article/175/Log_files#ios

After you enable the log, reproduce the issue with mute and send us the file.

Also, reproduce the other issue with not ending the calls properly and send us another log after the first one.

If it is possible repeat the procedure on both Pro 12 and 10 X devices.

We apologize for the inconvenience caused.”

By the way, I failed to mention this but I use the zoiper premium. I tried installing the free version and it works perfectly fine so I guess for the time being the free version will have to do. I’m not even sure why I bought the premium version to be honest with you.

Try clearing the app cache and also completely uninstall it, then reinstall the app and configure everything from scratch.

1 Like

There is no native IOS app from DVSwitch (no spaces) There is for Android. For IOS, Android, Linux OSX (anything with a browser) There is Analog Reflector. This will give you a web client for your node. If exposed to the internet, you can access your node from a browser. Demo available at DVSwitch HTML Client Discussion / Support at Analog Reflector

Steve N4IRS

Some iPhones are able to be jail broken and some jail broken iPhones can run the Android operating system. But jail breaking is very risky, though… It’s probably best just to get a cheap Android device and just use it for Allstar.

1 Like