What duplex mode should be used between an Allstar station and a remote repeater?

I have a remote repeater accessed by a radio in my home,

What duplex mode should be used between the transceiver in my house and the remote repeater?

So far duplex modes 1 and 2 result in cycling between rcv/trnsmit about every thrre seconds.


I use duplex=0 on mine. My repeater also seems to squelch on the courtesy tone and when it IDs, so I enabled receive CTCSS on the radio as well.



Don Rolph

I have same problem cycles every second entered duplex =0 didnt fix it I have to stop the Rodger beep i think.

Rusty, It is commonly called ping pong.

Your link is listening to the tail of the link. And visa versa.
Try CTCSS on your system link if the repeater is toned and passes or generates the tone when it’s cos is active.

You will need to think of what is happening logicly to remody.

Even though the comments say duplex=0 sets the hang time to zero, it does not.

Try setting hangtime=50 (50 milliseconds) or so.

BTW, I have to chastise anyone I see doing this. So don’t take this personal but it’s really bad form.

  • Causes extra squelch tails
  • Audio is not as good as Allstar is
  • hang time problems
  • it’s half duplex
  • hear beeps and IDs from other nodes
  • ping-pong problems

All of this gives AllStar a bad first impression.

Please consider doing Allstar the right way. Put the node at the repeater. It interfaces well to the repeater itself of to a controller port. You’ll be much happier.