Vox Help - Will not TX on new setup


I’ve been following the guide from AllScan on building a <$150 full duplex Allstar Node [1]. I’ve got Allstar and Allmon all set up, but I’m having issues with my Tx radio.

When logged into the repeater via ssh, run sudo asl-menu and go into the USBRadio Configuration, if I F Flash to get some output, I cannot get the VOX to trigger.

Example: If I Flash and hold the TX button on my HT, the flash tones are transmitted. But if I Flash the tone without holding the TX button on the TX HT, no radio signal is output.

I think this is a VOX issue but I don’t know enough to be able to figure it out. I’ve tried upping the Transmit Voice Level inside of USBRadio to the highest, 999, but it’s still not enough to trigger VOX (Though it’s audibly louder). I’ve also tried setting the VOX on my HT radio to the lowest setting.

Any ideas on where I can look next to try to figure this out?

Thank you

[1]: AllScan - How To - Build a High-Quality Full-Duplex AllStar Node for Under $150

Additional Links:

[2]: rpt.conf: rpt conf · GitHub
[3]: usbradio.conf gist:e2e2c5ab69aede084cca412e2d97fa5c · GitHub

I have to say I am a bit confused with your use of the terms ‘flash’ and ‘flash tones’
Perhaps you can explain that further.

Know that the VOX function is not the greatest, but it does work.
I am not sure what the source of the audio you are expecting to trigger vox,
but it must come from a source that inputs to the system, triggered from a input path.
Input triggered, not output triggered.

duplex mode may also have an effect on audio path internally, so be sure it is correct.

Just something to help you think it through. Someone may have a better answer for you.

Hi, Thanks for the reply –

By “Flash” I mean the option in the asl-menu, USBRadio, Option “F”:

F) Flash (Toggle PTT and Tone output several times)

The “Flash Tones” i refer to are the output tones of the “Flash”

Basically, what’s happening is that when I use the Flash option above to send some test tones, I need to be holding my PTT in order for the radio to transmit. There isn’t enough output to trigger the VOX on the TX HT Radio.

Well now I feel really silly –

There are two options on the RT85 HT Radio that I’m using:

Option 13 in the menu on the radio is the Enable/Disable VOX switch. Mine was set to Disabled – which is why my VOX was not triggering.

Enabling VOX and setting the Level to 2 (Option 003) fixed my issue.

1 Like

Thanks for clearing that up for others who stumble on this later.
So you were not using VOX in app_rpt/ASL- USBRadio but the radio/HT itself.
That is what had me confused.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.