Two nodes/servers but can only connect on one node

Have completed the set up for two nodes per instruction here. When I attempt to make a connection on Node 2, Supermon shows me as connected but the Bubble chart confirms no connection. Any thoughts??

Please add some additional info…

How many nodes and how many servers do you have a issue with ?
You are attempting a connection to each node on different servers, both behind the same NAT/router ?

I am trying to sort out if you have a confg issue in your servers or perhaps if you have a supermon or other issue.

I just added a second node and second server to the same pc and behind the same router.

When I log into Supermon on Node 1 I can connect to Node one but when I try to connect to Node 2; Supermon shows it is connected but it really isn’t.

I get the same result when I connect to Supermon2 and try to connect to Node1

Post the [nodes] section from each server.

1 Like

I just looked to see what IP address and port number is being reported to the allstar servers.
root@thin2:/var/lib/asterisk# grep 56047 rpt_extnodes

Is it possible that you are forwarding the wrong port number for 560471?
The Allstar list shows both nodes off line but their info is being sent out. Seems odd to me.

Another thing, it usually takes minutes before the connection shows up in the bubble chart

GeorgeC W2DB
Crowley, TX

That pdf solved the issue for me. I had set up 2 nodes on the ASL portal but not 2 servers. So I just entered in the 2nd server on the portal using port 4570, assigned the ClearNode node to that 2nd server, updated the ClearNode IAX port to 4570, and set up the port forwarding in my router for port 4570 and now the clearNode can connect fine to my new node.

Well that is interesting.
I have never contemplated that you did not have 2 servers defined.
Note for the future, tnx for telling us.