Turn off CW ID in my none

I recently got my node back up and working but I need to turn off the CW ID as its conflicting with my Repeater IDer. Where and how do I turn it off. I believe I have to go into Rpt. Conf? I have one other question, related to this, I have a remote link to my repeater could have the node Id my call sign without using a PL? this way it won’t key the repeater but it would ID the link.
Thanks for your help in advance
Thanks
Mike
W1ZFB

  1. Yes, in rpt.conf. Change idrecording= and idtalkover= to nothing or comment the lines.

  2. I don’t think there is a command to turn off encode P/L during a node ID. But if there was and it was used on a repeater input it would double with (or capture) users.

Thank you for the reply. I was looking for that command PL to turn it off and didn’t see it either.

Thanks again

···

From: Tim Sawyer via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Sunday, September 20, 2020 6:02 PM
To: mzfb@aol.com
Subject: [AllStarLink Discussion Groups] Turn off CW ID in my none







wd6awp ASL Admin
September 20

  1. Yes, in rpt.conf. Change idrecording= and idtalkover= to nothing or comment the lines.

  2. I don’t think there is a command to turn off encode P/L during a node ID. But if there was and it was used on a repeater input it would double with (or capture) users.


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

| Virus-free. www.avg.com |

  • | - |
1 Like