Turn off CT on the RF side

I have ASL and Echolink with DRA-50 interface connected to 2m simplex radio setup. Everything working fine, just need to adjust audio but that can be done later.

One thing left that I would like to do is to stop send CT over to the other 2m radios receiving RF when Echolink user is unkeyed.

Currently my node radio would send CT out when an Echolink client unkeyed, I do not know what option to use to disable this.

Could you point me to the right direction please?

73, Kit

If you only want to remote-unkey CT (courtesy tone) on Echolink but want to retain that for Allstar, I think you can accomplish that by tying Echolink to 1999 and then 1999 to your main node. I think this is better anyway as drive-by drop-in Echolink connections don’t pop out on your system unexpectedly.

Echolink<=> Prvt.<=>Allstar

I always set my EL nodes to a private node for better control. And not set it to a primary RF node.
Even if you permalink the private node.

Each node has it’s own CT settings.
But you can’t specify echolink as different than any other remote connection.

So, on the RF node, you can specify no CT on remote nodes. But know that would include ASL connections to the RF node as well.

Guessing you do not see a lot of external traffic and may not be an issue.

Thanks folks.

I probably doing it wrong. I just changed a duplex = 0 and stop “beep” on my RF side but like I said, I probably doing it wrong.

Okay, let me see if I get this correctly.

Currently I do not have a private node. So I to make one up and then in the EL config, instead of aslnode = 12345 make it aslnode = 1999?

How do I get traffic from EL to 1999 and then on out to ASL and RF? Just link ASL node to 1999?


But do yourself a favor and do not use 1999 for the private node number.
You might find yourself unable to connect to someone else who is using that number for a private node number. It’s a popular number for this stuff. It’s a connection loop prevention.
Make it arbitrary, perhaps a favorite 4 digit number. 1040? (if you are a tax agent HiHi)