Time out message

hi all for some reason my allstar node im using to control our repeater here after a while says node 54318 timeout then i loose all courtesy tones etc. how do i stop this please…
i just want my local repeater to control the time out timer.
thanks all

Going to guess this happens because you are capturing the repeater tail in your ast so that if nobody lets the repeater drop, it will indeed time-out.

The best solution is to connect it correctly and only sent valid rptr rx signals to your node. Perhaps via tone squelch ? depending you your exact set-up.

Not sure but I thing setting this to zero will disable it
You will need to test this and see.

hi mike i have indeed ; out the tot and now only triggers the repeater itself TOT
thanks sean m0oeg

still having issues with this node time out message…
the time out only happens if node traffic is active i.e 2 stations chatting via echolink
its 3 minuets exactly the node will speak “node number 54318 time out” the repeater then drops out an rf signal will reset it and the node springs back to life.
here is the part of my rpt.conf file showing time out timers as you can see i have commented out the timeout timers so how is the node still timing out after 3 mins of internet only traffic…?

help please anyone

;Time settings - milliseconds ; The default values for hangtime, tx_timeout,
; and id interval time are ; 5 seconds (5000 ms),
; 3 minutes (180000 ms), and 5 minutes (300000 ms)
; respectively

; squelch tail hang time (in ms)
; This controls the length of the node hang time
; when the alternate hang timer is selected with
; a control operator function.
; changed from totime V1.3
; ID every 15 minutes
; The politeid setting specified the number of
; milliseconds prior to the end of the id cycle
; where the controller will attempt to play the
; ID in the tail when a user unkeys. If the
; controller does not get a chance to send the
; ID in the tail, the ID will be played over
; the top of the user transmission.
; Timeout on hardware COS. Used to avoid hangup
; of circuits with COS lockup.
; Minimum COS Timeout reset period. Used to
; avoid resseting of rx_timeout with a flapping
; squelch.

You need to first know the source of the timeout.
Just a for-instance (one of many possible)
A echolink user may have left his node in TX and not sending any audio and because EL is full time duplex, even he does not realize it since they can still hear.

So, it’s hard to say more without more info.