Tags are not working

Can we look into this?It is one of the best features but it is not working. I tried to tag the topic of a thread and it would not allow me to add a ‘new’ tag. Using that limitation makes sense once the forum is populated with thousands of tags to reduce duplication, but at this stage (IMHO) it would be good to be able to add them.

EDITED: I tried both with the shebang and without, pressing the plus sign and simply hitting enter.

Tags are enabled.

Ok. It must just be a restriction in permissions due to my trust level then. No worries, I am patient haha…Thanks for looking into it. :slight_smile:

Settings show new user can create tags.

I think # is not allowed, nor are uppercase letters. What error are you getting?

No error, it just will not take the tag. I tried with and without the hashtag, with and without the capitalization, with and without pressing space, enter, the plus sign and the comma. If it’s not a permission thing maybe it is just a Chrome bug. No big deal, I will look into later today.

Here’s the answer. Sorry it took so long to figure out:

Trust level 3 is required to create tags.

1 Like