Some nodes with "wt" i cannot connect to?

Im running hamvoip on 2 seperate nodes 588840 and 588841. My buddies node has nnx after it and i connect to it fine. It seems the nodes that have “wt” after them i cannot connect to? Which are both my nodes so if i leave my node on at home and try to connect to it with my mobile node it wont connect. Im thinking its all node that end with a “wt”. How do i fix this with my nodes?

Ok so I think I might have to open port 4459 on my home router. I doubt theres anyway to allow a port to open on my mobile phone hotspot for my mobile node. Is this the problem?

I am guessing a bit here as I don’t have enough info to be decisive…

The WT indication is just a ‘web transceiver’ indication that it has been enabled for that node.

There are now some software’s that attach to the ASL WT interface only and have no real server at the other end. I believe some are operating ‘from phones’ which more often than not have no port forwarding or a actual server at that end.

But that is just a guess.

I believe there is a hamvoip user group at

Yes, “Wt” is for WebTransceiver. It’s a portal setting that allowed a Java applet to connect to your node. It’s basically obsolete now days as Java no longer runs on any mainstream browsers. Various mobile apps (phones and such) aren’t honoring the Wt setting and because of that some node owners are disabling non-node connections all together. Wt has nothing to do with node to node connectivity.

The IAX port is generally 4569 but 4459 should work too if you’ve set it on your node AND on the portal for that server.

The IAX port doesn’t have to be open for AllStar to make OUTBOUND connections. So mobile nodes (nodes on a cellular network) can connect to other nodes but other nodes can’t connect to mobile nodes.

NNX nodes are no different than any other AllStar node. Like any node you must remember to make the correct settings for each node in three places; rpt.conf, iax2.conf and extensions.conf.

I fatfingered the port lol yes 4569…:grin: