SimpleUSB-tune-menu: error running option 4

I see this happen both in VirtualBox and on the dual boot machine. I used different copies of the installer for x86/AMD (downloaded separately) when installing. So there might be a problem with these installers? Who can I consult with regarding this?


The installer builds DAHDI via dkms. While the install is running, you should see the errors. I would also check /var/log/syslog and /var/log/messages.

Another option, rather than loading from an image is to build manually. Instructions are on our Wiki front page under the beta heading.

I installed the Beta 2.0 version for Intel/AMD, and got this error message when starting.

Will update on how the rest of the config went.

I have been finally able to enter the SimpleUSB config menu. I selected the USB device to usb_54061 as shown, then tried to toggle the PTT with the Flash command. Nothing happened.

Tried to set the invertptt=1 option but still nothing happened.


I am using an RA-25 board hooked up to a Yeasu FT8900.

Any ideas?

Is the PTT LED on the RA-25 turning on?


Hi Tim,

I was finally able to get almost everything running, with the help of K6KWB. He confirmed all my conf were in order, so we focused on the VirtualBox. The culprit was my USB setting. I did not include the RA-25 in the devices to be recognized by the box. Once that was corrected, the LED started working, and I was able to do my first QSO on ALS. :slight_smile:

There are still a lot to learn/explore, so please expect more activity from me in the forum.

Thanks for all your help

Boyet 4F3BZ
Node 54061.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.