Second ID goes off after 10 minutes with NO activity

I would like to seek feedback on an issue I’m experiencing on my nodes. It’s not a big deal but it annoys some simplex node users.

Once I key up my node, as expected the ID goes off and is sent. (perfect).

However, then minutes after that happened with absolutely no activity or key up the ID will go off again.

If there are no more node keyups after that, the ID will go off once the transmitter keys up and again after 10 minutes.

Is there a way to eliminate the second ID keyup after 10 minutes? The ID went off and the transmitter was not keyed. Technically, there’s no need for a second ID after 10 minutes.

I believe you get a ID right as the machine goes to ‘SLEEP’
Assuming you woke it with a kerchunk, and no other activity, you would get 2 IDs.
Initial and final at sleep at ID interval timer.
If it continues to ID after sleep, that may be a issue.

For reference
=cop,51 ; Enable Sleep Mode
=cop,52 ; Disable Sleep Mode
=cop,53 ; Awaken from Sleep
=cop,54 ; Go back to sleep when the TX carrier drops

I don’t know if you have entered these commands in your rpt.conf file and it is possible that the default state is ‘enable sleep’
So you could setup these commands and disable it.

Actually, the more I though about it, I said it opposite.
You need it to go to sleep to stop IDing.

Let us know it that helped.

Thanks Mike,

I didn’t realize that the issue occurs only in the initial cycle. After that it won’t ID again after no activity. I can live with that. Thanks again 73’s

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.