Rpt_exec: Node rejecting call: too soon!

I’m getting the following error on a node that was otherwise working perfectly.

This happens when I try to connect from another node:
rpt_exec: Node 1752 rejecting call: too soon!

The stats are showing weird things too such as:
Time out timer state…: TIMED OUT! (it’s not)
Uptime…: 467474:08:34 (this was straight after a reboot)

If anyone can help that would be appreciated.

Well, need a starting point in there somewhere.

What is the node number in question and number from the one you are connecting with.

Can you post the rpt.conf stanza for the node in question

Node number in question is 1752 (part of a private segment of nodes). Trying to connect from 1727. Stanza below.

[1752] ; Change this to your assigned node number

outstreamcmd=/bin/sh,-c,/usr/bin/lame --preset cbr 16 -r -m m -s 8 --bitwidth 16 - - | /usr/bin/ezstream -qvc /etc/asterisk/ezstream.xml
rxchannel = simpleusb/usb ; Rx audio/signalling channel
;rxchannel = radio/usb
;rxchannel = dahdi/pseudo
functions=functions ; Repeater Function Table
phone_functions=functions ; Repeater Function Table
link_functions=functions ; Link Function Table
telemetry=telemetry ; Telemetry descriptions
wait_times=wait-times ; Wait times

context = radio ; Do not Change
callerid = “Repeater” <0000000000> ; Invalid for our network
;idrecording = |ivk7hh/p ; ID, start with |i then your callsign
idrecording =
hangtime=0 ; Repeater Tail. Change to 0 for simplex nodes
althangtime=4000 ; longer Repeater tail. Change to 0 for simplex nodes
totime=300000 ; transmit time-out time (in ms) (optional)
idtime=540000 ; id interval time (in ms) (optional)

politeid=30000 ; time in milliseconds before ID timer

                                    ; expires to try and ID in the tail.
                                    ; (optional, default is 30000).

idtalkover=|ivk7hh/p ; Talkover ID (optional) default is none
;remotect=ct3 ; remote linked courtesy tone (indicates a remote is in the list of links)
;linkunkeyct=ct8 ; sent when a transmission received over the link unkeys
nounkeyct=0 ; Set to a 1 to eliminate courtesy tones and associated delays.
holdofftelem=0 ; Hold off all telemetry when signal is present on receiver or from connected nodes
;telemdefault=2 ; Hold off all telemetry when signal is present on receiver or from connected nodes
; except when an ID needs to be done and there is a signal coming from a connected node.

duplex=0 ; 0 for repeater gateway (use in conjunction with linktolink)
; 1 for simplex frequency,
; 2 as a repeater (not connected to one)
linktolink=0 ; set to 1 when used as a link full duplex repeater. (no tails,ids etc).

Are both nodes on the same server or different servers?
Are both nodes on the same network NAT ?

Different servers, different networks.

Checked NAT, port forwarding etc.

The other node I have has no issues connecting to any other nodes on the network.
Node 1752 won’t connect to anything and gives that above error whenever anything tries to connect to it.

I did not see the [nodes] section of your rpt.conf posting… you do have one ? Need to see that and
entry in extensions.conf

You are running this as a totally private system. Therefore, you do not have the convenience of the built-in security and connection info that a common registry provides. So everything must be explicitly described.

1752 = radio@,NONE
1727 = radio@rtc.vk7.com.au:4572/1727,NONE
1720 = radio@hh.vk7.com.au:4570/1720,NONE
50423 = radio@vk6gc.hopto.org:4569/50423,NONE
54048 = radio@vk6gc.hopto.org:4569/54048,NONE
;Include your local nodes here you do not want to be on the Nevarc system. Use ID’s between 1000 and 1099



static=yes ; These two lines prevent the command-line interface
writeprotect=yes ; from overwriting the config file. Leave them here.



exten => i,1,Hangup

exten => 1752,1,rpt,1752

The system is part of VKLink - https://vklink.com.au/

So, as I build a picture in my head, let me ask how you are issuing the connect command.
Something else