Remote Telemetry off, local telemetry on?

I am new to Allstar, so thank you for the help. I am wanting to turn off telemetry from remote nodes but still allow my local repeater users to hear when my node connects or disconnects to another (from a local command to connect to a node or an inbound connection from the network). All info on this topic on this site seems to go back to 2014 or earlier and hasn’t worked for me (e.g. setting telemdefault to 2 {timed telemetry}) etc. All help welcomed! 73, Adrian VE7NZ (Can also be reached on my node 45052).

Hi @VE7NZ,

So, tell me what happens when you set telemdefault=2? Is nothing changing?

When I do that, all telemetry announcements (local and remote) stops. Here are the relevant (i believe) settings as they are now:

holdofftelem = 1 (I believe behavior was the same when this was 0)

telemdefault = 2

telemdynamic = 0

  • Adrian

Telemetry settings determine how the local node responds to commands. Each node admin decides how their node responds to commands.

The settings below are from one of my nodes. This setup plays a telemetry response to commands entered on my local node. Commands entered on connect nodes will not normally cause a telemetry response on my node. Only exception is if a remote node enters a command shortly after one is entered on the local node. In that case the local node will hear a telemetry response.

holdofftelem = 0                    ; Hold off all telemetry when signal is present on receiver or from connected nodes
                                    ; except when an ID needs to be done and there is a signal coming from a connected node.

telemdefault = 2                   ; 0 = telemetry output off
                                    ; 1 = telemetry output on (default = 1)
                                    ; 2 = timed telemetry output on command execution and for a short time thereafter.

telemdynamic = 1                    ; 0 = disallow users to change the local telemetry setting with a COP command,
                                    ; 1 = Allow users to change the setting with a COP command. (default = 1)

The telemdymanic = 1 is irrelevant because there is no telem COP command in my [functions] stanza.

That help?