Registration Refused for New Node

Hi,

I am setting up a new node for the Bellbrook Amateur Radio Club, callsign W8DGN and Allstar Node 53017. I cannot register and keep getting:

[Nov 12 14:45:13] NOTICE[592] chan_iax2.c: Registration of ‘53017’ rejected: ‘Registration Refused’ from: ‘44.72.21.13’

I have checked the password several times. I did change the password last night and never registered with the password assigned by Allstar, only attempted with the new password.

The node works locally otherwise. Any help you can provide would be appreciated!

Thanks!

John Westerkamp

Could you paste your register line w/o password here?

register =53017:xxxxxxxxxx@register.allstarlink.org ; This must be changed to your node number, password

Thanks!

John

John,

As a test login to your web portal account and change your node password to 6 characters (numbers and letters, no special characters) something simple.

Change your registration password line on your node as well, reboot the node and see if the works.

Let us know.

73

Marshall - ke6pcv

···

From: John via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Thursday, November 12, 2020 12:01 PM
To: ke6pcv@cal-net.org
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Registration Refused for New Node







W8LRJ
November 12

Hi,

I am setting up a new node for the Bellbrook Amateur Radio Club, callsign W8DGN and Allstar Node 53017. I cannot register and keep getting:

[Nov 12 14:45:13] NOTICE[592] chan_iax2.c: Registration of ‘53017’ rejected: ‘Registration Refused’ from: ‘44.72.21.13’

I have checked the password several times. I did change the password last night and never registered with the password assigned by Allstar, only attempted with the new password.

The node works locally otherwise. Any help you can provide would be appreciated!

Thanks!

John Westerkamp


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

That worked for some reason. Thank you very much!

John

when entering numeric information in the .conf files, I’ve found that sometimes using the numeric keypad will display the right number, but it will be something different in the file for some reason. I use the top row of keys on the keyboard when it comes to things like this and have never had a problem (I cause others, so, trying to minimize the number I have to work through…)