R1-2020 Motorola GM300

Installed XP on old desktop. Finally got the Moto GM300 programmed up and plugged into the R1-2020 interface and the Pi4.
Issue I have in Audio that the node is TXing, that I’m receiving on a radio, extremely low. I’ve messed around with SimpleUSB with no success,doesnt seem to alter much to be honest. Any idea guys please?

1 Like

I wonder if you are using the beta ?
and what is the URI ?

And I would ask if you have used the SimpleUSB_Tune_Menu
that is inside of the ‘asl-menu’ for system set-up.

It probably would be good to know if you are using discriminator audio A-out or speaker audio as well.

Hi Mike.
System Info is:

SimpleUSB is:

Well, I may not be a whole lotta help as I do not know the many differences with hamvoip.
Someone else may chime in that is aware.

But you did not say what the radio audio level was sourced from.
audio out (line level), speaker out or discriminator audio.
Normally there are options in the setting of the source audio to properly set-up the uri to be received.
Likely the source of the issue I am to guess.
Even looking at your screenshots, I can’t tell if they are correct or not.

Universally,
You do need to know if the rx audio is correct before adjusting the tx audio or you may loose dtmf or have a imbalance of system sound compared to radio audio.
I do not know hamvoip’s method for this.

edit:
the setting of de-emphasis suggest it is rx discriminator audio. Perhaps that is not correct
So you need to know the audio source to set this up correctly.

An RX level is pretty low - try jacking that up. I have not seen this menu but in the config files the value can go up to 999. So 55 is pretty low.

Ken

set your RX level to 700 not 55. also unless it is needed you don’t need pre-emp or de-emp.

As I remember it, the gm300 output plug has multiple sources of audio, I could be wrong.
It’s been 25+ years since I have seen one.
Until you know what audio source he is using, it would be hard to advise what the settings should be.
A quick google…
MaxtracPlug