Node 61040 was showing Geo location on map no not showing registered

New note set up 61040 was showing on location on map. Everything seem fine. Unhooked pi from monitor keyboard, etc. restarted moved raspberry pi to a different location no longer showing up on the map and not showing registered.?
Thank you

No, it is not showing as registered as of time of this post.

Did you check for network connectivity ? Can you ping an address outside your NAT ?

Networking would be the place to start.

Is the static IP used even valid on the network you moved to ?

There are many possibility’s. You are going to have to narrow it down a bit…

Yes we can ping outside my nat it is connected to the Internet. I tried re-registering. Not sure if that will help. It was registered because it has all my info it was showing on the map no longer is don’t know where else to look. Thank you.

Moved to a different location? On same network? Did you change where you plugged it into router?

1st, you should verify the information in your registration line in iax.conf matched what is entered in the setf service portal.
Yes I know you can say’ but it worked before’ but any fat finger changes will not be realized till the next a quick check can keep you from chasing your tail.

Then, I would run asterisk in the foreground and watch for the error to pop up.
asterisk -rvvv

Just to see what the error actually is during registration

Hi moved was the wrong word
Moved it like two feet
From where it was set up, not using hard wire using Wi-Fi. It is about a foot from the router so signal is not an issue. Thank you.