No audio in parrot mode

Morning all,

I’ve been trying to get a simplex allstarlink node to work as a remote node to my Yaesu Fusion DR-1X for a while now and I don’t seem to get past this hurdle.

The allstarlink is a Rpi3 attached to a Kenwood TK-761G.
Allstar node sends audio to the Kenwood which in turn sends it to the repeater receive side … this works fine as the node perfectly announces the time on the hour.

Simpleusb seem to be configured correctly as the audio bar in (simpleusb configuration option 2) moves correctly and stays around 3KHz while audio is received from the Kenwood into the USB.
But, here it comes…when I connect to allstarlink (or echolink for that matter) node number 55553, I can in supermon2 see the node line receiving (COS-Detected is displayed and line node line and the line turns light blue).
A second or so after unkey the connected node line turns dark blue, the line above (my node) turns light yellow and PTT-Detected is displayed.

Now for the but, …but no audio is sent to the repeater.

What am I missing? I’ve done this successfully with baofeng 888 and with Kevin RA-35 on another install at a repeater where internet is available locally.

This one has me stumped, so anyone that has any insight to what I’m doing wrong, please reach out to me and give me an idea to where things are not set right. the fact that hourly the node execute the successfully tell me audio flows from node to radio to repeater, but why not when connected to a parrot node?


Being ‘simplex node’, I’m not sure how well parrot is going to function unless full time parrot.

I think much of it would have to do with duplex mode.
Going to have to paint a picture of the exact connection scheme.

SO, what is the duplex mode (in rpt.conf) for the node attached to radio ?

How many nodes involved with this fully in the audio path ?

Which node are you running the parrot command from ?
Repeater, or simplex node?
And does it even have the command set for parrot and enabled for that node ?

The only thing that comes to my mind would be improper ctcss. Or you have to change the radios active high and low settings. Just a guess but thats my best guess.

2 things. 1) in simpleusb you also need to configure #3 and #4 the same which is the TX. #2 is just receive input

  1. check to make sure your Audio TX line is connected to the transmit audio pin.