New Virtual Hub...Sound cuts in and out

So I created a radioless hub and its on a virtual server. Took me quite a few hours lol but I have it working and i got Supermon and Allscan working too. But whenever someone keys up and talks its broken up… Hub is 615120

Ive been up over 24 hours and im far from an expert and this has me stumped. Gonna get some sleep and work on it tomorrow! Any help will be much appreciated!

73 de W8CPT

Now ive had my other two nodes connected to the hub and ive noticed they keep dropping connevtion while sitting idle…

I had a cloud node on Vultr for a few years. Mostly worked, but lately, not that great. I stopped it and converted it to home ip and works fine… we shall see…

A radio-less hub at a cloud provider doing cheap VPS is going to be VERY dependent on the over-subscription of the underlying system and network. If you get too much jitter in the data flows - which is common with bargain VPS hosts - then the audio quality will be poor. I had to abandon our VPS-hosted node because of that very reason. Couldn’t find a reasonable-priced option that worked well enough that was better than hosting it from a locally-run Pi with port-forwarding.

1 Like

I just got this email from them…

Hi Dan,
Can we go ahead and migrate your VM to a new host node? This will require a reboot.

I suspect this is occurring because the host your VM is currently on is very noisy.


David H.
Linux Administrator

we shall see if this helps! I switched the virtual node to 615122 and put 615120 back on my home network. So if anyone wants to see if this helped the 615122 is the one on the virtual server now…

If anyone wants to connect to 615122 and try it out the above fix from the server seemed to work but i didnt have anyone to connect and try it…and im going to bed cause i been up all night trying to get supermon going and made a seperate post about that…