My allstarlink password using putty not working

good day everyone my allstarlink password not working using putty to modify my settings in my system. . .how to reset it ?

Hi!
If you are using root to ssh into your machine it could be disabled.

You would need to change the sshd config file in /etc/ssh/sshd_config

look for PermitRootLogin and change its value to yes
PermitRootLogin yes
then save the file back and restart the sshd service.

systemctl restart sshd
or
service sshd restart

Much better to not allow root login over ssh and use sudo instead.

Eric
Af6ep

Sent using SMTP.

···

On Jul 5, 2020, at 8:22 AM, Pierre Martel via AllStarLink Discussion Groups noreply@community.allstarlink.org wrote:

Hi!
If you are using root to ssh into your machine it could be disabled.

You would need to change the sshd config file in /etc/ssh/sshd_config

look for PermitRootLogin and change its value to yes
PermitRootLogin yes
then save the file back and restart the sshd service.

systemctl restart sshd
or
service sshd restart


Visit Topic or reply to this email to respond.


Previous Replies

2ragsoy
July 5

good day everyone my allstarlink password not working using putty to modify my settings in my system. . .how to reset it ?


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

If this is a new ASL install the default password is here:
https://wiki.allstarlink.org/wiki/ASL_FAQ#How_do_I_login_to_ASL_once_it_is_installed.3F

I’ve had mine running for months. Now all of the sudden I can not log in via WinSCP or Putty either.
I have many many time but no more. Says Incorrect password.

I’m lost , do I need to redo Image on SD?

If you haven’t tried it, reboot the system with a full power cycle. Then, try to login again.