Invalid Selection for node when calling 763-230-0000

When trying to call in to node 55588 I am getting an ‘Invalid Selection’ when I put the node number in followed by the pound sign. The node shows active on the node list.

I know I am doing this correctly because I can do it with node 52883 and get all the way through the script and on the air.

Where can I begin looking to get my friends node up and running?

Thanks.

See the note I left for you in other post if it applies.
edit:
what is this number in your title ?
763-230-000

The number should be 763-230-0000, that is the phone number you can call to connect to an AllStar node, it’s the Minneapolis number.

Check set-up for the following…

extensions.conf

; Comment-out the following clause if you want Allstar Autopatch service
[pstn-out]
exten = _NXXNXXXXXX,1,playback(ss-noservice)
exten = _NXXNXXXXXX,2,Congestion

; Un-comment out the following clause if you want Allstar Autopatch service
;[pstn-out]
;exten = _NXXNXXXXXX,1,Dial(IAX2/allstar-autopatch/${EXTEN})
;exten = _NXXNXXXXXX,2,Busy

Seems to me there was something else in another file but it escapes me. Try a look at this.
Perhaps that is the issue. Maybe someone who knows more will chime in on this if your still stuck, let us know.

iax.conf

; The following should be un-commented to support Allstar Autopatch service
; [allstar-autopatch]
; type = peer
; host = register.allstarlink.org
; username =
; secret =
; auth = md5
; disallow = all
; allow = ulaw
; transfer = no

You must allow access to you node to use the telephone portal. Logon to allstarlink.org, go to you node settings and insure access is set to yes.

Thanks, it has been so long since I set up the node for the club (52883) that I forgot to ask the owner of 55588 to make sure phone was allowed. I’ve sent him an email to check it for me and hope that is it. When I did our club node we did it all worked quickly.

I just brought up SuperMon for both 52883 and 55588 and was able to monitor 55588 so I know I have his AllstarLink up and running at some level.

Thanks for the, hopefully, easy fix.