Install supermon2 error

I’m trying to install supermon2 to my ASL node on RPi and am getting a error

I’m SSH logged in as repeater and did a sudo -s

Im unable to SSH login as root![Screenshot 12-23-2020 17.26.01|690x428]

“mkdir: cannot create directory”

(upload://EW0vW6w6DCingKqWHDe8yNa1Yz.jpeg)

Don’t you need to untar the download first (tar xvf supermon2-setup.tar) and then run the installer?

have a look at /etc/ssh/sshd_config to see if SSH root login has been disabled on your system. There was a time when this was considered a security feature. .

Thank you. That was it

···

From: Ke2n via AllStarLink Discussion Groups noreply@community.allstarlink.org
Sent: Thursday, December 24, 2020 4:30 PM
To: kb2mxv@gmail.com
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Install supermon2 error







Ke2n
December 24

have a look at /etc/ssh/sshd_config to see if SSH root login has been disabled on your system. There was a time when this was considered a security feature. .

tecmint.com

Disable or Enable SSH Root Login and Limit SSH Access in Linux


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Yes, both root login and web/remote login are disabled by default.