Install allstart on a pc

I have a nuc computer that i have Debian 10 installed. After fallowing the reporitory instructions to install all start im still unable to get anything working. I have tried the asl-menu command with no luck.There is no repeater user. what am i missing?

I also tried to use a disk image but non of the iso files pulll up an installer

Did you try - sudo asl-menu

Also, see if you can run locate asl-menu or sudo locate asl-menu; sudo locate asterisk

If locate is not there, sudo apt install mlocate will install it; sudo updatedb& will update the locate database in background, then you can retry the locate commands. (Easier than explaining the find command here)

If none of those really come back with paths, sounds like the install did not complete.

The apt method for installing the allstar bits does not add the repeater user. However, asl-menu should work and is located in /usr/sbin. You may need to be root in order to execute it. (or launch via sudo … sudo /usr/sbin/asl-menu)

Jim, K6JWN