iaxRPT won't connect

I am unable to get iaxRPT to connect to any of my nodes. I’ve checked all the firewalls, passwords are correct, as are IP addresses. I’ve looked through iax.conf and extensions.conf, comparing to the instructions on the wiki, and all I get when attempting to connect is a “?”

Thanks,
Bob
K6ECM
73

figured it out… too many cobwebs in the ol brain (sigh!) thanks

Bob: I am having the same problem. What was the solution?

Richard

I had a typo. That can occur in either iaxRPT or the config files. I don’t remember what I located, but it was a typo. I found mine by re walking through the iaxRPT configuration process as outlined in the wiki.

Thanks
Bob
K6ECM

Thanks. I think my problem is that I need to set up port forwarding on my Internet server.

Richard

···

From: Bob Pyke via AllStarLink Discussion Groups noreply@community.allstarlink.org
Sent: Monday, September 21, 2020 6:30 PM
To: rchrdm@earthlink.net
Subject: [AllStarLink Discussion Groups] [App_rpt-users] iaxRPT won’t connect







Bob_Pyke
September 22

I had a typo. That can occur in either iaxRPT or the config files. I don’t remember what I located, but it was a typo. I found mine by re walking through the iaxRPT configuration process as outlined in the wiki.

Thanks
Bob
K6ECM


Visit Topic or reply to this email to respond.


In Reply To







RCHRDM
September 21

Bob: I am having the same problem. What was the solution? Richard


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Bob

Thanks very much for responding. It’s not easy to get help on this stuff!

I just used IAXRPT on a PC to participate in our ham club’s “Diginet” where we use FLDIGI to send messages.

I am using an old, but fairly good quality, Radio Shack mic with the PC. It is an older laptop that has separate mic and headphone jacks. I found myself adjusting the mic input in the PC sound panel as well as on the IAXRPT mic input panel. If I held the mic too close to my mouth, I got reports of distorted audio. Maybe I should just have used the PC’s microphone.

I also had a report that during the approximately 30 second transmission of the FLDIGI message, my audio level dropped down as the message went on.

What do you use for a microphone for IAXRPT on the PC? For that matter, I guess it is also a question for the Android version. I ordered an Android tablet today to try that out too.

Richard

···

From: Bob Pyke via AllStarLink Discussion Groups noreply@community.allstarlink.org
Sent: Monday, September 21, 2020 6:30 PM
To: rchrdm@earthlink.net
Subject: [AllStarLink Discussion Groups] [App_rpt-users] iaxRPT won’t connect







Bob_Pyke
September 22

I had a typo. That can occur in either iaxRPT or the config files. I don’t remember what I located, but it was a typo. I found mine by re walking through the iaxRPT configuration process as outlined in the wiki.

Thanks
Bob
K6ECM


Visit Topic or reply to this email to respond.


In Reply To







RCHRDM
September 21

Bob: I am having the same problem. What was the solution? Richard


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

A couple of points.

  1. iaxRPT uses UDP. If your node is setup using the standard/default value, then iaxRPT is good to go. But if you are not using the default value, then it must be appended to the IP address using a “:” between the public IP and UDP values. If the node is behind a router with a sub address, then port forwarding protocol must be used.

  2. I use an old mic designed to be used with the PC sound card. Some mics may have too much “gain” (strong signal), and can overdrive the sound card in the PC. Y’all into the mic while monitoring the PC gain to see if it is going into an over driven state when in use. If so, just lower the gain in thenPC audio driver.

Thanks,
Bob
K6ECM