I have temporarily stopped working on my AllStar node

That doesn’t look right… which document did you find that in?

Just for giggles, I tried it and it failed:

nessenj@nessenj-laptop:~$ ssh repeater@
ssh: Could not resolve hostname Name or service not known

Jim, K6JWN

@Charles , have you edited your /etc/ssh/sshd_config and allowed root login ?

PermitRootLogin yes

Of course you need root privileges to edit the file (sedo or su)\

After saving the edit

systemcontrol restart ssh

while you are in there, verify the port number used and change as needed before you save/exit.

Hi Mike, I finally got my node working okay. Thanks for asking.

1 Like

Are you using powershell on windows?
Your prompt looks like linux, which it would not work on linux.
This would be the correct command on a linux terminal for port 222

ssh repeater@ -p 222

To switch to central time, don’t press the enter/return key when you select Chicago. Instead press the spacebar to select it and then enter/return to save the selection. Im still not up an running myself.