I have replaced the BF-888S radio in my AllStar node with a new BF-888S and rewired the radio according to the on-line instructions, but I still cannot set the RX voice level using the display in the ASL firmware

I have a keyboard and monitor connected to the RPi 3B in my home-built Allstar Node, and am able to communicate to/from the Pi. I have completed most of the setup instructions and testing, however I cannot set the RX voice level using the display on the monitor. I need help from someone who has successfully set the RX voice level using the display on the monitor to tell me what I am doing wrong. I have several dollars and many hours invested in building this node (including replacing and rewiring the BF-888S radio) and would really like to get it running today. I will be happy to provide whatever information needed about my node. Thanks in advance for your expertise and time.

ETA: From the ASL Main Menu, I selected item 4 Run simple-usb-tune-menu for Simple USB configuration. From the choice of options, I selected item 2 Set Rx Voice Level (using display) Then, I was presented with a screen that says RX VOICE DISPLAY: and an approximation of a loudness meter with points for 3KHz and 5KHz. I keyed the mic on my hand-held radio set to the frequency and tone squelch programmed into the BF-888S built into the node, saw the green LED on the BF-888S in the node light, and spoke into the mic on the hand-held radio. I got no response on the “loudness meter.” I changed the level from the default of 500 to 999 and tried again, but still got no deflection. What do I need to do differently? Or does the feature not work? Or am I misunderstanding what the feature is supposed to do? Thanks.

1 Like