I can't be the only

Noob to the Allstar world as well as being an analog human in a digital world. I’ve tried to the best of my ability to get the Pi 1.01 image to run on my Pi. I think its a version 3 (it has the micro HDMI and power through USB C). but it never boots. I know the PI is OK it runs another micro SD card with DVswitch just fine.
I have used both WIN32 and Balena Etcher. I’ve used two different micro SD cards one is 32gb the other 8gb.
I have to be doing something REALLY basically wrong here but I can’t figure out what!
Just for a sanity check, I downloaded the latest hamvoip image and loaded it to the 8gb card with Win32 and it booted!
I really want to understand what I screwed up on the ASL link version.

Anyone ?


I give up… what did you do ? or not do ?

You might delete the old image and download anew.
You might also try the asl2.0 beta6

I ran with the hamvoip image and it worked… Now just figuring out the tweaks of hamvoip…

Thats NOT a solution but a work around…SO nobody else has issues with loading the image thats posted to the download page (July 2023) ?? Wow…
Both Balena and Win32 are pretty simple to use. I used win32 and got HamVoip (the other white meat) to boot without issue. k2mpw@yahoo.com

SO whats up with the posted image for Pi ???

Well, you did not apply a proper title to your issue.
When presented with possibilities, you refused and bailed.
I need to close this out so it’s not regurgitated over and over without a proper searchable title. Others may take guidance from.

You edit your message afterwards.

Do you want help or just complain you can’t figure it out?

Post the issue anew and use a proper title.