How to not route between node connections

I have just setup a node at home but have a problem that is likely to be a configuration issue.

My use case: I want to connect to multiple external nodes on a receive only basis and a single external node in transceive mode. My expectation is that if I key up it will only transmit to the transceive node.

My problem: Traffic from the receive only nodes is being routed through to the transceive node. I don’t want to act as a router, I only want transmissions from my node to propagate out to the transceive node.

Could someone guide me into how to configure my home node correctly?

Thanks

I think the behavior you see is normal. With AllStar every node is a conference bridge. So anything your node receives (link or local) will be sent to any node you are connected to in transceive.

I recently solved a similar issue by using a hub node. The hub node has monitor only connections to the external nodes and a transceive connection to the home node. The home node is then free to connect to other nodes in transeive mode while the hub still maintains a listen-only mode with the external nodes. The home node then swaps between the hub for listening and any other node to talk with. (edited to clarify).

Thank you, that makes sense. I’ll set up another node to act as the hub.

I just found an option in Supermon to connect as “Local Monitor”, it appears to do what I was intending to do - i.e. it does not propagate the traffic from the monitored node to other nodes.

Well that’s a great find. I didn’t know that existed. I looked it up in the source code. The app_rpt function is ilink,8 for those that might find local monitor useful.

Edit: further investigation revealed that local monitor is touch tone *808 is default ASL 1.01 installs.
808 = ilink,8 ; Connect specified link -- local monitor only
Who knew!

Edit2: Allmon2 has a local monitor button, too. You’d think I would have known about local monitor. Geez.

1 Like

Your slipp’n Tim…LOL

1 Like