Help with Courtesy Tone (Roger Beep)

I have searched and on Google. I cant seem to kill or eliminate the Roger beep when someone unkeys the repeater or over the link. In rpt.conf I have :
nounkeyct = 1

Is there something else I am missing here ?
Thanks

Just comment them all out

Thank you
Nathan Hardman
Nhardman1428@gmail.com

···

On Aug 26, 2020, at 12:30 PM, Conrad Baker via AllStarLink Discussion Groups <noreply@community.allstarlink.org> wrote:

| KG5FQT | KG5FQT
August 26 |
| - | - |

I have searched and on Google. I cant seem to kill or eliminate the Roger beep when someone unkeys the repeater or over the link. In rpt.conf I have :
nounkeyct = 1

Is there something else I am missing here ?
Thanks


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

I tried. When the repeater is not linked, I can key it up and dont hear anything back. when I link it to anything else, including my other repeaters, I hear it when about 3 seconds after I release the key, then 2 seconds after, the repeater closes. Even when I have it ONLY linked to another one of my repeaters only, and everything with the word “Courtesy” has been removed , and does not exist in the rpt file, it still does it. So its only when its linked.
I actually deleted the lines, so there isnt even anything to uncomment. And its still doing it. Is there another location that I may be missing

Anyone else ??? Anyone else have any ideas ? We have people who are trying to get in the repeater but are barely breaking squelch. But just keep on talking. So every time the squelch gets them, the roger beep , beeps. So in a 10 second speech, the roger beep may go off 6 times, yall can understand how annoying this must get.

Conrad,

I’ll give this a shot. I think the roger beep is actually telemetry to let u know the repeater is linked. Try commenting out the remotetx in the teletetry stanza of the rpt.conf.

Gerald WD0FYF

···

On 9/5/2020 10:39 AM, Conrad Baker via AllStarLink Discussion Groups wrote:

KG5FQT
September 5

Anyone else ??? Anyone else have any ideas ? We have people who are trying to get in the repeater but are barely breaking squelch. But just keep on talking. So every time the squelch gets them, the roger beep , beeps. So in a 10 second speech, the roger beep may go off 6 times, yall can understand how annoying this must get.


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

| | Virus-free. www.avast.com |
| - | - |

Conrad,

Are you trying to get rid of all the courtesy tones?

Is this a repeater or simplex radio?

To turn off all telemetry you could change this setting in rpt.conf

duplex = 0 ; 0 = Half duplex with no telemetry tones or hang time.

Take a look at changing this setting for what you need.

duplex=

Hope this helps, if not please explain further what your setup is.

73

Marshall

···

From: Conrad Baker via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Saturday, September 05, 2020 8:39 AM
To: ke6pcv@cal-net.org
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Help with Courtesy Tone (Roger Beep)







KG5FQT
September 5

Anyone else ??? Anyone else have any ideas ? We have people who are trying to get in the repeater but are barely breaking squelch. But just keep on talking. So every time the squelch gets them, the roger beep , beeps. So in a 10 second speech, the roger beep may go off 6 times, yall can understand how annoying this must get.


Visit Topic or reply to this email to respond.


Previous Replies







KG5FQT
August 28

I tried. When the repeater is not linked, I can key it up and dont hear anything back. when I link it to anything else, including my other repeaters, I hear it when about 3 seconds after I release the key, then 2 seconds after, the repeater closes. Even when I have it ONLY linked to another one of my repeaters only, and everything with the word “Courtesy” has been removed , and does not exist in the rpt file, it still does it. So its only when its linked.
I actually deleted the lines, so there isnt even anything to uncomment. And its still doing it. Is there another location that I may be missing







Nate_Hardman ASL Admin
August 26

Just comment them all out

Thank you
Nathan Hardman
Nhardman1428@gmail.com

··· (click for more details)







KG5FQT
August 26

I have searched and on Google. I cant seem to kill or eliminate the Roger beep when someone unkeys the repeater or over the link. In rpt.conf I have :
nounkeyct = 1

Is there something else I am missing here ?
Thanks


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

Conrad,

Another idea would be to comment out all courtesy tones in your rpt.conf file.

Find this section of your rpt.conf and edit your file to look like the example bellow.

That should turn off all courtesy tones on your node .

Remember to save the file once you have made these edits and then reboot the node.

[telemetry]

;ct1=|t(350,0,100,2048)(500,0,100,2048)(660,0,100,2048)

;ct2=|t(660,880,150,2048)

;ct3=|t(440,0,150,4096)

;ct4=|t(550,0,150,2048)

;ct4=|t(2475,0,250,768)

;ct5=|t(660,0,150,2048)

;ct6=|t(880,0,150,2048)

;ct7=|t(660,440,150,2048)

;ct8=|t(700,1100,150,2048)

;ct9=|t(1633,0,50,1000)(0,0,30,0)(1209,0,50,1000);

;remotetx=|t(1633,0,50,3000)(0,0,80,0)(1209,0,50,3000);

;remotetx=|t(880,0,150,2048)

;remotemon=|t(1209,0,50,2048)

;cmdmode=|t(900,903,200,2048)

functcomplete=|t(1000,0,100,2048)(0,0,100,0)(1000,0,100,2048)

patchup=rpt/callproceeding

patchdown=rpt/callterminated

73

Marshall - ke6pcv

···

From: Conrad Baker via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Saturday, September 05, 2020 8:39 AM
To: ke6pcv@cal-net.org
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Help with Courtesy Tone (Roger Beep)







KG5FQT
September 5

Anyone else ??? Anyone else have any ideas ? We have people who are trying to get in the repeater but are barely breaking squelch. But just keep on talking. So every time the squelch gets them, the roger beep , beeps. So in a 10 second speech, the roger beep may go off 6 times, yall can understand how annoying this must get.


Visit Topic or reply to this email to respond.


Previous Replies







KG5FQT
August 28

I tried. When the repeater is not linked, I can key it up and dont hear anything back. when I link it to anything else, including my other repeaters, I hear it when about 3 seconds after I release the key, then 2 seconds after, the repeater closes. Even when I have it ONLY linked to another one of my repeaters only, and everything with the word “Courtesy” has been removed , and does not exist in the rpt file, it still does it. So its only when its linked.
I actually deleted the lines, so there isnt even anything to uncomment. And its still doing it. Is there another location that I may be missing







Nate_Hardman ASL Admin
August 26

Just comment them all out

Thank you
Nathan Hardman
Nhardman1428@gmail.com

··· (click for more details)







KG5FQT
August 26

I have searched and on Google. I cant seem to kill or eliminate the Roger beep when someone unkeys the repeater or over the link. In rpt.conf I have :
nounkeyct = 1

Is there something else I am missing here ?
Thanks


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

I tried this. I still get a tone after every transmission. Trying to setup a radioless node with no link announcement or courtesy tone. I noticed my rpt.conf file is a bit wacky.

Anything look wrong? I replaced my node number, call sign, and public IP.
Link to file.

Also, here are the only instructions for setting up the sound fob box. http://redcrosscommunications.org/yahoo_site_admin/assets/docs/allstarnodeINFOsheet1.120132459.pdf

Try changing duplex=1 to duplex=0.

I did and it works. Now I just get node disconnect and connect announcements

I was following these instructions for the radioless node I have coming. I might just start over in case something is borked.

rpt.conf… Set duplex mode to ONE and then down lower in the file “link to link” remove the
semicolon to turn on Full Duplex.

My error in not reading all very well.
So, you are using dahdi channel driver for your setup @WM7C

I should ask if your radio is generating the beep and know that at times, there can be a little audio delay where you may hear yourself. Separate issue.

Just trying to eliminate that possibility here.

Set telemdefault to 0 in the node stanza of rpt.conf

telemdefault = 0                ; 0 = telemetry output off
                                ; 1 = telemetry output on (default = 1)
                                ; 2 = timed telemetry output on command execution and for a short time thereafter.
1 Like