Help to register node

Hi my node shows not registered and I’m unable to connect to other nodes.
I’m new to Allstar Link
Node # 40094
Hamvoip RPI Ver 1.7-06 Allstar software.
Dinah interface
Any help would be much appreciated.

Not being familure with hamvoip, but there should be a registration line in your iax.conf

Make sure it is not commented out ’ ; ’ at the beginning of the line and then be sure your user/pass are equal to that which you find in the self service portal for the node in question.

Until the node is registered in the system, a connection is not permitted to other nodes. (security).

I did verify you are not registered.

OH… be sure you do have network connectivity. Ping something outside your NAT.

Hi Mike thank you for your reponse, I’m sure your right. There’s a detailed set of instructions on how to register you rnode manually in the how to section of the Wiki
How do I get to the iax.conf to do this?
Thank you for your patience.

That is a bit of a trick question ‘how to register manually’.
I’m just trying interpret that the right way.

In iax.conf

You should see lines for registration that look similar to this

1st be sure that the whole line is not commented out with a leading semicolon “;”

Make sure that the passwordletternumbers is equal to that which is set in the
allstarlink self service portal.

Make sure you save your changes in the file and restart your node/server.

Weird on my version the syntax is different.

register =>

The ‘>’ does not change anything as performance…
See asterisk syntax

Hi Mike how do I get to iax.conf or in my case it appears tp be iax2.conf.
I seems my password is incorrect?

Hi Mike I ran and corrected the password error and that fixed it.
Thanks for all your help, have a goos one.
73 de VA7EQ Ray

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.