Frontier modem port forwarding

Trying to setup port forwarding (4569) on a Frontier ARRIS NVG443B modem and having No luck,
trying to help a friend setup his Node.

We did this with no luck, know of anything else we might need to look at ?

The node works Great at my location , then I sent it to him and he set router as the info said and still no luck , on his site node 58602 it shows not reg ? note sure whats going on…

I can’t speak to the ISP issues directly, but it is possible the iax port is blocked.
You could try another like 4570 or something far off like 8103 for a test.
(don’t forget to update the port in asl self service portal if you change it)

But be sure the bindaddress= in iax conf first.

And this could be DNS issues I guess. So, that is something to look at perhaps before anything.

@ 05:46pm est 2/3/23 I do not show the node as registered. So if the user/password is correct as you say it worked at your location, something above is likely, but not limited to that.

A late thought to also check on…
Check if the NAT is setup for ipv4 or allows it. It could be forced or screwed-up at ipv6
that the IP is static and the correct ip address is the address for port forwarding pointing.

I’ve had bad experiences port forwarding using ISP supplied routers. I buy my own modems and routers. Problems solved.


the port only allows inbound connection to your system. if it is not Registered or showing registered then you need to check you login information in your iax.conf file and make sure it matches what is on the site.

register =>

Thanks we did that no luck…
I had this pi setup here at my house and it work fine, them sent it to him to hook up with no luck with him setting port forwarding on his router with no luck.
Thanks for your reply.
Les, N5LMB

The more I have thought about this, I would mostly think it is not getting a network connection.
Try to ping a known address, local and internet.