Dissimular keys/passwords message displayed when starting WinSCP

After downloading new allstar firmware and successfully completing, “putty”, I attempted to sign in with WinSCP. However, the message that WinSCP displayed was, “authenticating with per-entered password failed”.


By default the OS will not enable secure shell logins.
You must sudo a edit to /etc/ssh/sshd_config

change line to - PermitRootLogin yes

save / exit
restart ssh service - systemctl restart ssh

You will need to set user/pass for root only in winscp.