Could not log into Asterisk Manager

Router crashed and we reinstalled node changed local IP address. Now get the unable to log into Asterisk Manager message. I have forwarded all the appropriate ports to the new IP Address

Sounds like your router crashed so you reinstalled your node… is that right? In any case, reinstalling your node will require editing manager.conf to configure the password, etc… did you do that?

Yes, I did edit the manager.conf file and I can log into Supermon. Supermon cannot log into the asterisk manager.

Manager.conf must match the settings in allmon.inc.php in order for Allmon to login in to Asterisk. I don’t run Supermon but I assume the same applies. HamVoIP folks get on here occasionally, maybe they will confirm and/or help.

Thanks, yes the settings are the same in both files

You did remember to verify the bindaddress as well as the port number
used in manager.conf?

Making sure they match your allmon.ini file for each node you want to
log into?

Also Depending on your Port Forward and how NAT works for your system…

If your Supermon/Allmon is running on a different server on a LAN than
the node you are trying to log into you may need to add/edit each IP to
the opposite node’s [Node] section.

All things to check out.

Larry - N7FM

···

On 6/18/20 12:14 PM, Doug Bornstein via AllStarLink Discussion Groups wrote:

[K6JV] K6JV https://community.allstarlink.org/u/k6jv
June 18

Thanks, yes the settings are the same in both files


Visit Topic
https://community.allstarlink.org/t/could-not-log-into-asterisk-manager/17158/5
or reply to this email to respond.


    In Reply To

[wd6awp] wd6awp https://community.allstarlink.org/u/wd6awp ASL Admin
June 18

Manager.conf must match the settings in allmon.inc.php in order for
Allmon to login in to Asterisk. I don’t run Supermon but I assume the
same applies. HamVoIP folks get on here occasionally, maybe they will
confirm and/or help.

    Previous Replies

[wd6awp] wd6awp https://community.allstarlink.org/u/wd6awp ASL Admin
June 18

Manager.conf must match the settings in allmon.inc.php in order for
Allmon to login in to Asterisk. I don’t run Supermon but I assume the
same applies. HamVoIP folks get on here occasionally, maybe they will
confirm and/or help.

[K6JV] K6JV https://community.allstarlink.org/u/k6jv
June 18

Yes, I did edit the manager.conf file and I can log into Supermon.
Supermon cannot log into the asterisk manager.

[wd6awp] wd6awp https://community.allstarlink.org/u/wd6awp ASL Admin
June 18

Sounds like your router crashed so you reinstalled your node… is that
right? In any case, reinstalling your node will require editing
manager.conf to configure the password, etc… did you do that?

[K6JV] K6JV https://community.allstarlink.org/u/k6jv
June 18

Router crashed and we reinstalled node changed local IP address. Now get
the unable to log into Asterisk Manager message. I have forwarded all
the appropriate ports to the new IP Address


Visit Topic
https://community.allstarlink.org/t/could-not-log-into-asterisk-manager/17158/5
or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here
https://community.allstarlink.org/email/unsubscribe/833c4e24a7423d51c0ce2981f6786b1f1aef64c5fbc1f5f32d1ec2797b55f3b5.

Thanks Larry, is the bindadress the 127.0.0.0? The port number shows as 5038. I am trying to run this from the same IP as the node.

Doug,

In that case it should work if all that matches.

You have created the .htaccess login for the web browser Yes?

If not you won’t be able to login

Larry - N7FM

···

On 6/18/20 2:22 PM, Doug Bornstein via AllStarLink Discussion Groups wrote:

[K6JV] K6JV https://community.allstarlink.org/u/k6jv
June 18

Thanks Larry, is the bindadress the 127.0.0.0? The port number shows as
5038. I am trying to run this from the same IP as the node.


Visit Topic
https://community.allstarlink.org/t/could-not-log-into-asterisk-manager/17158/7
or reply to this email to respond.


    Previous Replies

[larry] larry https://community.allstarlink.org/u/larry
June 18

You did remember to verify the bindaddress as well as the port number
used in manager.conf?

Making sure they match your allmon.ini file for each node you want to
log into?

Also Depending on your Port Forward and how NAT works for your system…

If your Supermon/Allmon is running on a different server on a LAN than
the node you are trying to log into you may need to add/edit each IP to
the opposite node’s [Node] section.

All things to check out.

Larry - N7FM

··· (click for more details)
https://community.allstarlink.org/t/could-not-log-into-asterisk-manager/17158/6
[K6JV] K6JV https://community.allstarlink.org/u/k6jv
June 18

Thanks, yes the settings are the same in both files

[wd6awp] wd6awp https://community.allstarlink.org/u/wd6awp ASL Admin
June 18

Manager.conf must match the settings in allmon.inc.php in order for
Allmon to login in to Asterisk. I don’t run Supermon but I assume the
same applies. HamVoIP folks get on here occasionally, maybe they will
confirm and/or help.

[K6JV] K6JV https://community.allstarlink.org/u/k6jv
June 18

Yes, I did edit the manager.conf file and I can log into Supermon.
Supermon cannot log into the asterisk manager.

[wd6awp] wd6awp https://community.allstarlink.org/u/wd6awp ASL Admin
June 18

Sounds like your router crashed so you reinstalled your node… is that
right? In any case, reinstalling your node will require editing
manager.conf to configure the password, etc… did you do that?


Visit Topic
https://community.allstarlink.org/t/could-not-log-into-asterisk-manager/17158/7
or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here
https://community.allstarlink.org/email/unsubscribe/146b637ab8bed6658c6ab653143585b553c560610c39a963734b8aa9f097a6aa.