Beaconing=0 but still beaconing

I have beaconing=0
but my node still beacons the idrecording file at the idtime interval even though there is no activity on the repeater/node.
What other setting makes the beaconing stop after inactivity?

idtime=600000 ; ID every 10 minutes

politeid=30000 ; The politeid setting specified the number of
; milliseconds prior to the end of the id cycle
; where the controller will attempt to play the
; ID in the tail when a user unkeys. If the
; controller does not get a chance to send the
; ID in the tail, the ID will be played over
; the top of the user transmission.

I don’t think you have a beacon problem. You might think of it another way. What activity is occurring that’s triggering the ID?

Well I was beginning to think it might the ID and 1 sec repeater squelch tail itself which is re-setting the timer. So I’ve tried lengthening the wait-times:

but I still get the id even with no traffic on the repeater

I haven’t made any changes to these settings

Something is keying your node. Is this a hotspot and if so do you have the setting duplex=1? Remember you’re not going to hear a signal on the input of a hotspot because it’s not a repeater.

I’ve had the squelch tail set to zero on the MTR.
But I still get a short Tx from the repeater after the node Tx’s an ident.
I need to be able to ignore the repeater for a second or so after each ident. Which setting might achieve this?

You’re right, the node is being keyed - by the repeater - for a second after each ident Tx from the node. COS opens and so the ident timer is reset instead of cancelling

In that case use the usbradio channel driver and set rxondelay=50 for a one second delay before the receiver is active.

However, it would be better fo you could fix the problem in the radio because the rxondeley will require users to be muted for the first second of every transmission.

How about if you set up the MTR to require CTCSS on Rx with none on Tx?

I think I have finally fixed it. I have set simpleUSB tune RXONDELAY to -190.
When the node now unkeys from an announcement, the repeater tail coming back does not open COS on the node radio. So I lose the second ct which shouldn’t be there anyway and now the ident timer cancels after one call.
I worked my way onto -190 back and forth till COS just reliably didn’t open.
Thanks for your help.
PS - Now I’m on to other problems like solving shy supermon won’t show a second node on my net.

The rxondelay is in 20ms increments; 190 = 3.8 seconds. That’s a lot of delay. But if you’re happy, great! BTY, the value need not be negative, I’m surprised it’s not barfing on a negative number.