ASL2 no echolink

I cannot get Echolink to connect with ASL2. Debug returns errors ’ cannot find ip address '.

What is the exact load version you are running?

It’s ASL 2.0.0 Beta running on a Pi 2B

Do you have some other node already running echolink at the same location ?

That would include your phone if connected to wifi on the same NAT.

My repeater is at my home location. I don’t know if that matters. When I ask other hams to connect, they cannot either. When I start the Echolink software on the PC, I see my repeater ( WB2HKK/R ) in the drop down list, but the connection times out.

The point of my question still stands and needs a answer to continue.

If there is a registration to the echolink servers before your node boots to registrar, it will not register. No register, no connections. One connection per IP address only.

This would include cell phones and a older node running.
So verify that no other EL connection is present from your home.

Just because you may not be actively using EL from your phone does not mean it is not running in the background. Turn off your phones wifi then reboot your server.
This would include you PC software program. It need to be OFF/ Unregistered.

You must check this or we are wasting our time looking for something else.

This is the most common issue and is almost always overlooked in some way.

No echolink installed on my phone nor Ipad.

Have you forwarded the Echolink ports to the ASL Pi?

I solved it. Simple really. I had to load the echolink driver in modules.conf.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.