Allstar Node Active but not Displaying on the Maps

My Allstar node AA4UC 55237 located in Eustis, Fl is active and working fine. It shows as active in the status but never displays on the Allstar Node Map. How can I get my node to display? Thanks for any/all assistance.

At the time of this post, I could not connect to your node 55237.
You are in the list of nodes properly logged.
So, something in your config is off.
But this could be unrelated problem that your iax port is not properly routed in your NAT.
Try to connect to 49999 and if you do connect, look again at the map.
Let us know what you see if any.

Working fine locally does not mean working fine on the network. Just trying to adjust your thinking about it.

Mike, Thanks very much for your reply. I connected just fine to 49999. When I go to my node is listed as active and connected to 4999 however when I go to Allstar Map my node is not displayed. BTW node 4999 is very active! Any other thoughts?

let’s go one step at a time. As I know their is something wrong in your inbound connects, that would be a iax routing issue I am sure. Unless you are blocking inbounds…LOL

So have you configured your iax port to route directly to the ip address of the machine in question containing 55237 ? (this you would do in your local router unless this is a vps which you might mention)

As you can see, you are showing in the node map.
So, perhaps your problem is in your browser ?

I see nodes around me but not mine. Tried Firefox, Chrome and Edge. As for as the IAX port goes I guess you lost me. I did the port forwarding to make Echolink work and it does but I don’t see an IAX. I’m using an Orbi mesh router. Also please try connecting to me again since I left it connected to the East Coast Reflector last night and that might be why your incoming request didn’t work. Right now my Allstar is on but not connected to anyone.

BTW Mike… Happy Thanksgiving!!!

Well you will need to set port forwarding for iax much the same as you did for echolink.
Your port number used is in iax.conf near the top, likely 4569 unless changed.
So, check it, set-up port forwarding for that port slot to your machine so you can receive inbound connects.

On the other, perhaps you do not have javascript (not java) enabled on the browser ?
Or are you using a script blocker ?
I also ‘think’ that the map is displayed using flash or it’s modern equivalent.
You might also try clearing your browsers cache, and refreshing the page.

Mike, I just fowarded 4569 UDP/TCP to the IP of the Allstar node and restarted the router. I’m connected to 49999 again and I’m still seeing the same thing. Allstar shows me connected to 49999 but my node still doesn’t show on the map.

Ah… 49999 is WW91 on DMR. Thanks for that one!

Well, I was able to connect to you now. From node 29283.
The 49999 node is connected to 29999 for now, so if you were wanting a link to listen to ww91, it may be better, but it is only in monitor mode. And I do change it from time to time.
So also goto my allmon and click the maps from a choice node you pick
See what we have from there.

What kind of device are you looking at the web map on … phone PC MAC
and what network is that connection mesh cellular home based cable or dsl

Mike, I’m using a PC to look at the Node Map. I see a ton of nodes but not mine. Tried it on several browsers and no joy. My network is an Orbi Mesh network running on Comcast cable. Looks like we fixed the incoming issue so that’s good. The only thing I notice that is not right is just the map issue. Does it maybe take awhile to update? Strange.

Allmon? not sure what that is. BTW Happy Thanksgiving!!!

Happy TG !
Well, there is nothing you can change in your set-up to fix this. It’s not a node/asl thing.
I can see the map, it is working as intended.
I suspect a temp file clear and reboot will fix this for you but we are beyond the scope of the forum.
I have seen fluke routing issues play with some site app/data but no way to know that this is your issue.
Perhaps someone will chime in with experience on this exact issue.

Thanks Mike for all your help. I’ll keep the node up and running to see if it eventually populates on the map. 73 Glenn

Mike, one thing I just noticed. The bubble has my geocords exact opposite of those around me. Looks like they have the lat/long exactly backwards. Do you know where Allstar gets the coordinates from? I never had to enter any when I set it up.

Well, this whole time I thought you were speaking of the ‘bubble map’ which shows a connection map.
The coordinates for a geo map are placed in self-care/set-up for the node at
I don’t remember if they are server or node section so look at both. My advice is to not be exactly specific to your location of nodes, just generally. These have proven to be a method to tell a thief locations of repeater systems that may be unattended if you allow it. Something within a mile should be good enough.

Mike, went into the node information on the Allstar portal and re-entered the geocords and it works! Thanks for all your help. I am now displayed on the map!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.