Allstar Keyed Nodes - No Show

Running ASL 2.0 beta on Pi3B. Have iaxRpt installed and running. My node shows up on Maps and shows it is registered. Allstar Monitor II is working. I can connect to other nodes. However, I do not see my node appear in the Allstar Keyed Nodes window.
Any comments?

You do know that it has to be TXing to show as ‘keyed’ ?

But it is a beta and a bit slow. Not really that slow if you realize how much data it is sifting through and how many users may be watching it at once.

You do have stats enabled on your node/server ? I believe it works through that. I may be wrong.

Yes, TXing is keyed and red. Echo node 40894 and 55553 work.
I assume this line in rtp.conf turns on status update.

; Comment the following statpost line stop to reporting of the status of your node to
statpost_url = ; Status updates

After transmitting I refresh the AllstarLink Keyed Nodes window. Still my call does not display in the list.
Along with iaxRpt Windows installed I also have DVswitch working on my phone, same result, no show.

Could you test again while connecting and TXing across the ASL network and not within your own server.
(something ‘ASL’ external in the network from your node/server)

I have to connect to my local server node before I can connect to other nodes. I tried connecting to other nodes without connected to my server and nothing happens. I think that is what you asked.
When I connect to a node I can see my node connected in the node list.
Thanks for trying to help.

Well, I was not saying to ‘not’ connect to your system, just that ‘I think’ that it only registers on ASL Network connections that local connections are not part of. ie iaxrpt or dvswitch server or local nodes.

But it is beta and could be buggy.