Allmon2 installation confusion


Installed the Pi 1.01 image on a RPi2

Went through the howto on installation of Allmon2.
Worked out several issues but cannot connect using http.

Any troubleshooting tips?

I see no direction about installing Apache?
Is this a case of “of course you have already have installed this”
I am afraid I may be missing a few steps?


Typically sudo apt-get install apache2 will install Apache. Did you get that far?


Yes, I was able to install Apache2.

I assumed this was included in the image or at least in the Allmon2 instructions.
Is there a “how to” to get me the rest of the way?


There is a README with the instructions. Take look at GitHub - AllStarLink/AllMon2
Unfortunately is a bit old requiring some interpretation to current technologies.

Maybe I should mention the ASL 2.0 beta comes with Allmon2 installed.

I didn’t watch any of theses but maybe one is helpful to you.

I seem to have completely messed this up….

Version 1 does appear to be many years out of date and very primitive.
Most of the documentation no longer seems to be valid for it. I felt like I was building this from the ground up.

However, version 2 just worked and the documentation appeared to match.
I am not even sure why version 1 is still available and suggested?

From my experience, I would recommend that any new users use version 2.


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.