Accessing the AllStar Link web site links and registration

I am new to AllStar and setting up a server on an RPi. I am trying to process a node/server registration on the site and no matter what browser I used nothing seems to work.

I found a link where another user, some time ago, had the same problem. While it seems he was able to resolve the issue, unfortunately, he did not share the solution online.

I have tried Chrome, Edge, and Firefox on several different machines running Windows and IOS. I also tried an iPad. Many of the links don’t work and the registration process just keeps failing. I have never seen this type of problem and suspect it is script related just surprised none of my machines work.

I have the RPi 4 ready and have the communication board on its way so need to secure the registration. I am hoping someone might have the answer to this issue and sure would save me some time. Any help is greatly appreciated.

Kevin

Welcome aboard Kevin,

https://www.allstarlink.org Is up and running.

I am having the same problem. I am trying to run two nodes at my home. I have done everything I read about to make it work. No reg

486800 486802

I did the port forward different ports 4569 4568 222 2221 etc Not a thing

Help

Jim
N6zn

Jim,

The registration servers are running ok. One of your nodes is registered. Can you ping register.allstarlink.org from your node? Can you ping your router from your node?

Please note: no ports have to be forwarded for a node to register.