Remote timeout message

Trying to find out which variable to change...have two nodes on a server, one repeater full-duplex, the other a remote base half-duplex (RF link).

When I connect them together after a short period of being active I hear "remote timeout" and the system drops. I am then able to kerchunk and everything starts working again. If the remote is connected and idle, there is no timeout. A guess is probably 20-30 minutes before it happens.

Here is what I have defined:
[repeater]
;lnkactenable=0 ; Set to 1 to enable the link activity timer. Applicable to standard nodes only.
;lnkacttime=1800 ; Link activity timer time in seconds.
;lnkactmacro=*52 ; Function to execute when link activity timer expires.
;lnkacttimerwarn=30seconds ; Message to play when the link activity timer has 30 seconds left.
;remote_inact_timeout=1800 ; Inactivity timer for remote base nodes only (set to 0 to disable).
;remote_timeout=3600 ; Session time out for remote base. (set to 0 to disable)

[remote]
remote_inact_timeout=0 ; Inactivity timer for remote base nodes only (set to 0 to disable).
remote_timeout=0 ; Session time out for remote base. (set to 0 to disable)
--other settings like above removed--

Am I reading the docs wrong where the remote has its timeouts set to zero, should I include all options above and set to zero also? For these activity timers, is the local or remote end that applies?

Sorry I don't have more info or can readily try changes, my DSL isn't installed at the site yet, so its standalone for a while. I'll be stopping by to make a few changes and want to get this right.

Thanks,
Tony

Did you sort out? I get a timeout after 4min or so being keyed up. Trying to verify my radio TOT but get same message.

You might want to remove the comment to get the setting.
Some settings when not set do have a default. Can’t say if this is one of them but likely so.

I did not originally notice the post you and now I replied to was 12 years old.
You are getting a ‘remote timeout’ or a ‘repeater timeout’ ?

At around 4min of tx it says “node 48654 timeout” and radio stops TX.
Thx

That sounds like a repeater timeout.

So the COS of the node or attached/connected node must drop within the timeout timer period setting in your rpt.conf for that node.

totime=300000 ;5min

It should be noted as well that if you connect to the node in command mode, it is the same as a active cos and will give the same warning, so if you are using that, remember to drop command mode with a ‘#’ when done.

I might also mention, that while it can be hard to see someactivity, a echolink connect that forgets to drop the tx will continually timeout a connected node.