Registering new account

I be been trying to register for a new node number but the system does not seem to recognize my email. I cannot register. It does say my callsign is registering but it’s been over a week. And ideas? Have I got something mixed up? Thanks for your help. Mike KN6CTJ

Looks like you made a typo on your email. The domain shows @gail.com. I’ll change it to @gmail.com and enable your account.

1 Like

Having the same problem almost. set up an account about 3 weeks ago and since then i can not login in no matter what i do. even tried to re sign up but all my info is saved and says is in use. any help would be great. trying to get a node.
Josh KE0RTD

Well for my issue it was user error. I mis spelled my email address. Hope that’s all it is for you as well.

···

On Sun, Mar 1, 2020 at 8:28 PM Joshua Patenaude via AllStarLink Discussion Groups noreply@community.allstarlink.org wrote:


KE0RTD

    March 2

Having the same problem almost. set up an account about 3 weeks ago and since then i can not login in no matter what i do. even tried to re sign up but all my info is saved and says is in use. any help would be great. trying to get a node.

Josh KE0RTD


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

How can I get of an admin to help me out with this situation?

I can help you. What do you need?

I set up an account a couple of weeks ago and and for some reason I am unable to login. I’ve tried resetting my password to no avail. I tried to re setup my account but I am told my info is already in use. I believe I was able to login the first time but never again.
Thanks
Josh
KE0RTD

I looks like your account was a first time request but you didn’t get (or did not respond to) the email verification. We don’t see your request in queue until you responding to the URL in that email.

In any case, I’ve enabled your account and you’re all set now. You should be able to login. Welcome to AllStar . Let us know if you need anything else.

Im in, thank you for your help!
73

1 Like

Hi I’m looking for some help, I made an allstar account and was waiting for a activation email and I never got one. I checked my spam folder and it was empty, I even tried to just remake the account and it says that my call sign is already being used. I would Imagine that’s because I had already signed up before. I have also sent an email to the technical support and I haven’t received an email from them yet and I’ve been waiting for a month to hear anything. I was wondering if someone could help me out.

I’ve enabled your ID and you should be able to login now with your callsign and the password you chose when you created your account.

Welcome to AllStar.

1 Like

It worked and I was able to log in. Thank you for your help I really appreciate it! 73

I’m trying to login the site, but everytime I try, I am returned to the page I was at with no message… I tryed to reset the password and it doesn’t change the site behavior.

thanks in advence
73

Remember to login with your callsign, not your email address.

Successful login will show your callsign where the login menu was.

Thank you for your reply, I login with my callsign, and still no success. I tried to reset my password and no changes. I get back to the page I was at with the login menu. My callsign must be valid because the E-Mail I get is addressed to me.

73

Fredric,

You can not login to your account as your callsign has not been validated yet.

Please send email to our helpdesk at; helpdesk@allstarlink.org address, so that I can help you get your account setup.

73

Marshall - ke6pcv

···

From: Frederic Morin via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Thursday, September 10, 2020 6:57 AM
To: ke6pcv@cal-net.org
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Registering new account







VE2KUZ
September 10

Thank you for your reply, I login with my callsign, and still no success. I tried to reset my password and no changes. I get back to the page I was at with the login menu. My callsign must be valid because the E-Mail I get is addressed to me.

73


Visit Topic or reply to this email to respond.


Previous Replies







wd6awp ASL Admin
September 4

Remember to login with your callsign, not your email address.

Successful login will show your callsign where the login menu was.







VE2KUZ
September 3

I’m trying to login the site, but everytime I try, I am returned to the page I was at with no message… I tryed to reset the password and it doesn’t change the site behavior.

thanks in advence
73







KJ7NCT
April 22

It worked and I was able to log in. Thank you for your help I really appreciate it! 73







wd6awp ASL Admin
April 22

I’ve enabled your ID and you should be able to login now with your callsign and the password you chose when you created your account.

Welcome to AllStar.







KJ7NCT
April 22

Hi I’m looking for some help, I made an allstar account and was waiting for a activation email and I never got one. I checked my spam folder and it was empty, I even tried to just remake the account and it says that my call sign is already being used. I would Imagine that’s because I had already signed up before. I have also sent an email to the technical support and I haven’t received an email from them yet and I’ve been waiting for a month to hear anything. I was wondering if someone could help me out.


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

Thank you! Will do so immediately!

73 and have a nice day!

Hello,

I am having the same problem. When I try to login nothing happens.

I have sent an email on August 29 and September 2 to helpdesk@allstarlink.org. I have not received any response.

My ID was validated on August 29th.

Kind Regards,
Rob - KG4OPX

Rob,

I am sorry that you are having problems, we do our best to help folks out.

I see that I did respond to your helpdesk request on the August 27th, and then again on Sept 2nd.

Here is a copy of the email sent to you.

···

-------- Forwarded Message --------



Subject:



KG4OPX AllStarLink ID Validated



Date:



Thu, 27 Aug 2020 18:26:05 +0000



From:



AllStar Admin admin@allstarlink.org



Reply-To:



AllStar Helpdesk helpdesk@allstarlink.org



To:



Robert Erikson rperikson1@gmail.com

Hello Robert,

Welcome to AllstarLink. Your callsign has been validated and you may begin using AllStarLink. You may now login to our new AllStar Portal with your callsign and chosen password.

If you want an AllStar node you’ll need a Linux server (including a Rasperry Pi) to host your node. You can build your own server or buy a ready-made server or host one on your cloud server.

You’ll need to request a node number for your server. To request a node number you’ll need to logon to your AllStar account. That will add some menu items to your account. Then you can add a server to your account. Once you’ve added a server you can request one or more nodes for the server. Now you have everything you need to begin installing and configuring your server and node.

AllStar is supported by our team of AllStar admins and the user community. For help please see our AllStar Community site. AllStar documentation is on our WiKi. Please note that an ID is not needed to read the WiKi, only if you want to help document AllStar.

Again, welcome to AllStar. Dig in, start learning and have fun.


73,
KE6PCV
Allstar Admin Team
We provide support on our Community Forum.


From: Robert Erikson via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Monday, September 14, 2020 5:09 PM
To: ke6pcv@cal-net.org
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Registering new account







KG4OPX
September 14

Hello,

I am having the same problem. When I try to login nothing happens.

I have sent an email on August 29 and September 2 to helpdesk@allstarlink.org. I have not received any response.

My ID was validated on August 29th.

Kind Regards,
Rob - KG4OPX


Visit Topic or reply to this email to respond.


Previous Replies







VE2KUZ
September 10

Thank you! Will do so immediately!

73 and have a nice day!







KE6PCV ASL Admin
September 10

Fredric,

You can not login to your account as your callsign has not been validated yet.

Please send email to our helpdesk at; helpdesk@allstarlink.org address, so that I can help you get your account setup.

73

Marshall - ke6pcv

··· (click for more details)







VE2KUZ
September 10

Thank you for your reply, I login with my callsign, and still no success. I tried to reset my password and no changes. I get back to the page I was at with the login menu. My callsign must be valid because the E-Mail I get is addressed to me.

73







wd6awp ASL Admin
September 4

Remember to login with your callsign, not your email address.

Successful login will show your callsign where the login menu was.







VE2KUZ
September 3

I’m trying to login the site, but everytime I try, I am returned to the page I was at with no message… I tryed to reset the password and it doesn’t change the site behavior.

thanks in advence
73


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

Rob,

On September 2nd, I reset your password so that you could login to your account.

I sent you this and detailed instructions via email from the helpdesk.

Please check your email spam filter for all the messages that we have been sending you. :slight_smile:

73

Marshall - ke6pcv

···

From: Robert Erikson via AllStarLink Discussion Groups [mailto:noreply@community.allstarlink.org]
Sent: Monday, September 14, 2020 5:09 PM
To: ke6pcv@cal-net.org
Subject: [AllStarLink Discussion Groups] [App_rpt-users] Registering new account







KG4OPX
September 14

Hello,

I am having the same problem. When I try to login nothing happens.

I have sent an email on August 29 and September 2 to helpdesk@allstarlink.org. I have not received any response.

My ID was validated on August 29th.

Kind Regards,
Rob - KG4OPX


Visit Topic or reply to this email to respond.


Previous Replies







VE2KUZ
September 10

Thank you! Will do so immediately!

73 and have a nice day!







KE6PCV ASL Admin
September 10

Fredric,

You can not login to your account as your callsign has not been validated yet.

Please send email to our helpdesk at; helpdesk@allstarlink.org address, so that I can help you get your account setup.

73

Marshall - ke6pcv

··· (click for more details)







VE2KUZ
September 10

Thank you for your reply, I login with my callsign, and still no success. I tried to reset my password and no changes. I get back to the page I was at with the login menu. My callsign must be valid because the E-Mail I get is addressed to me.

73







wd6awp ASL Admin
September 4

Remember to login with your callsign, not your email address.

Successful login will show your callsign where the login menu was.







VE2KUZ
September 3

I’m trying to login the site, but everytime I try, I am returned to the page I was at with no message… I tryed to reset the password and it doesn’t change the site behavior.

thanks in advence
73


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.