Radioless Hub Doesn't Show on Stats Page

Greetings, all

I searched for this issue and found a couple of 2-3 year old articles, but after following those steps, I am still at a loss.

I have had my radioless hub running for a few months, the node number is 43136. When I first built it, it was showing on the webpage but somewhere along the way it stopped. I have verified my username:password in the /etc/asterisk/iax2.conf file, and I shut down the node for 10-minutes earlier in an attempt to let the login reset (I found this tip in an old post) but it still isn’t showing on the webpage after restarting.

The node works fine, I can connect to it, and I can login to Supermon with no issues, but I can’t figure out why it won’t show up on the Stats page.


I might also ask if you are using hamvoip ?

But looking at your reg’d entry in the ASL database that is shared to those reg’d, it shows this…


And likely the ‘y’ is giving you a issue (guess)
Look in rpt.conf for the line in
for at the end of the line describing that node , the last entry if for ‘REMOTE BASE’ and only needed if it is a remote base. A radioless node could not possibly be a remote base unless you are trying to fudge something outside it’s natural limits.

Remove the ‘y’ on that line save and restart asterisk and let us know if that was a good fix.

I should say replace ‘y’ with ‘n’

Yes I am using HamVOIP.

The line you mention in the [nodes] section of the rpt.conf file contains no “y” at the end. There is also no entry for remote base at the end of this file

I might suggest you log-in to and check the settings for your node and be sure it is not marked as a remote base.
because this line
says it is and is distributed to all nodes based on your settings and registration.

Beyond that, I would be at a loss since I am not aware of the many differences with hamvoip.

I’ll create a new server because one of my other nodes and this one were sharing a server. I’m confused on why these settings, which have existed since day 1, have somehow changed the way the node shows up on the website though

Well, I can’t answer to any of that.
Just what I mentioned about your reg string as it stands at the time I seen it.
Perhaps there is a hamvoip person that can shed more light on this.

Status reporting is controlled by the statpost_url = line under each node stanza. Be sure to uncomment it.

Radioless notes are not remote bases. It’s been a while since a ran a remote but as I recall remote bases do not report to the stats page. So leave the ,y off the register line.

statpost_url = ; Status updates

I found this in the rpt.conf file, assuming that is where I need to update? It was set to =none and no “y” was present.

That seems to have worked, it is showing on the Stats page now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.