No longer connecting

Both my nodes no longer connect to any other nodes or each other, they once did so not sure what is going on. All ports forwarded as before, the information on the Wiki page is NO HELP, everything checks out according to that page so not sure what else to do.
Even tried the scripts on the wiki page to update the software to see if that would help and that also is NO HELP as it dose not work either… I have invested a lot of time and effort to get these up and running and all was working great… and now they have just been sitting un useable. Is there a better troubleshooting guide available?

Thank You in advance for any suggestions

I connected to your 510930 but can’t connect to 510931. The uptime is less than 2 hours on 510930 but 510931 is over 42 days. Try rebooting 510931.

Thanks for the info, I have just rebooted my 510931 node but that still dose not explain why I can not dial out to any nodes. When I do the asterisk -r and then Look at the CLI I can see the keyed enteries on the screen, there is no error that i can see and it dose not link to anything. If I enter “*70” it dose give my node details and that seems to be all I can get it to do :upside_down_face:


The reboot of 510931 fixed the inbound connections. Let’s try an outbound connection from the Asterisk CLI.

Start the Asterisk CLI with asterisk -rvvv then do rpt fun 510931 *32530. Does that connect? If so there something going on with the radio side of the node or with your radio.

While still monitoring the Asterisk CLI do the connect command (*32530) from your radio. Do you see all the touch tones display?

Please paste any results here if you like.

Ok so I was able to connect to the 2530 node by touch tone on my radio,
I entered *32530
I heard some activity but when I tried to call out no one could hear me, I then logged in from my PBX phone and same thing NO ONE COULD HEAR ME. I was able to hear myself going out from the PBX to the radio and from the radio to my PBX phone.
I am unable to disconnect the 2530 link from my 510930 node.
I was under the assumption that in order to dial out it was *2 (node number) and to disconnect it was * (node number) as that is what i see when I logg in to nodes from DVswitch ?
Has something changed?

OH and by the way 510930 is connected to a radio and the 510931 is not as it is a crosslink node to DMR

Thank You


OK found a different site with Node commands, seems I am using the wrong commands for connect and dissconnect :lying_face: :roll_eyes: :roll_eyes:
OK so now just need to figure out why no one was hearing me, yet I was transmitting from my phone to my radio and vis versa…


No one would hear you with *2. That’s the monitor command :man_facepalming:

I’m listening now and will be for a short while. Try again if you like. Be sure to use *3 to connect and *1 to disconnect.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.