Interfacing Motorola TRBO XPR 4350 to BeagleBoard?

I think I read someone has interfaced a TRBO XPR radio. Can you assist me with where you grabbed the TXA, RXA, COR and PTT? Did you get them off the connector on the back of the radio? I don’t see the appropriate pinouts to configure as these in CPS?

Thanks,

Mike

kb8zgl

I’d have to look but if you search for “accessory connector” in the CPS help file you’ll find a nice graphic and description of the acc pins. If you’re trying to do this in digital mode the audio level adjustments are a PITA and you’re users will most likely complain about the digital audio coming over analog just because it’s diffrent unless the analog users are familiar with the trbo system. Let me know if you have more questions.

73 de K0JSC

···

On Sun, Jun 2, 2013 at 12:31 PM, Michael Wolthuis wolthuis@gmail.com wrote:

I think I read someone has interfaced a TRBO XPR radio. Can you assist me with where you grabbed the TXA, RXA, COR and PTT? Did you get them off the connector on the back of the radio? I don’t see the appropriate pinouts to configure as these in CPS?

Thanks,

Mike

kb8zgl


App_rpt-users mailing list

App_rpt-users@ohnosec.org

http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

A little late on the response, sorry :slight_smile:

Yes, I have interfaced a XPR 4550 (i think thats the model) with an allstar node. Everything was done on the connector on the back of the radio (I purchased a generic cable from eBay and soldered up the end myself).

The guy I made it for uses it both on digital and analog and sounds pretty darn good.

Jim, K6JWN

···

On Sun, Jun 2, 2013 at 11:31 AM, Michael Wolthuis wolthuis@gmail.com wrote:

I think I read someone has interfaced a TRBO XPR radio. Can you assist me with where you grabbed the TXA, RXA, COR and PTT? Did you get them off the connector on the back of the radio? I don’t see the appropriate pinouts to configure as these in CPS?

Thanks,

Mike

kb8zgl

1 Like

i am trying to do the same,but i got some issues on the configuration on the cps.
i got 5550 and i like to connected to allstarlink and i got everything, but the config on the cps (port)
i am confused. any information you could send me a email luish19779@gmail.com
thanks - KE2AUM-73