Echolink Locking up in TX haning the Repeater up

I have a issue not sure if it belongs here about Echolink. During out Net we have several Allstar connections along with folks using an Echolink app on there phone. For some reason time to time the Echolink connection will stay locked in RX keeping out repeater in TX till someone goes in and boot them off the system with Allmon/Supermon releasing that connection.
Is there a way to do this automaticity with script / menu setting, watch dog time?
I see a lot on unattended connection timing out but nothing on when Echolink locks up.