Distorted audio on allstar

some more help maybe here please.
im using a quantar repeater here in the uk with the allstar node connected to the repeater audio in / out on the marti connector.!
i experience sometime’s distorted audio if someone comes on the repeater on r.f. the audio out over the node i.e to echolink or any other connected node

im using simple usb at present is there a auto gain control that can be configured or is this not possible.

i should state the set up raspi cm108 type sound fob and the quantar


Not quite enough info to say a whole lot. Many possibilities, but I can say most issues like this are normally due to improper setting of the audio type for the actual hardware point you are getting audio from the radio,

such as this in simpleusb.conf /radiousb
deemphasis = no ; enable de-emphasis (input from discriminator)

You can actually adjust some audio I think in the later versions of the software
But while that may seem the natural thing to do, I would hasten to start with that before doing a actual audio tune with the tools and methods originally prescribed. You may find yourself squeezing a lump in a balloon that just keeps moving outside your grip. It’s not easy.

I noticed the wiki did not show all the options for settings and I am reluctant to post all my old notes from the early days of ACID version as many may not be valid anymore.
But my advice is to ‘TUNE’ your audio as it is intended before trying to boost or suppress anything.

You didn’t mention how the repeater audio sounds when the audio passing through the sound FOB is distorted. If I were to guess from you first posting I would suspect RF getting into the Node or Sound FOB.
Is the Node and cables shielded in any way? How is the Node Powered?. Have you tried relocating the Node away from the Repeater?

Food for thought.

Larry - N7FM

Larry it happens only when someone uses the local repeater on rf and the said users are using wide dev instead of narrow and there audio is a little hot to say the least .the rf to ip then has a distortion on it…

Having never owned a Quantar repeater I am not familiar with it’s receiver or it’s AGC capabilities. To my knowledge there is no AGC setting on an Allstar node that will deal with the fluctuating output of an overdriven repeater. If the repeater AGC can’t set a fixed level of Audio output in the Quantar . My solution would be to either educate users to program a narrow setting when using your repeater. Or change your repeater to wide and make the narrow users program a wide setting when on your repeater. Then adjust the Allstar audio and make users conform to the wide or narrow mode whichever is on your system.

If the repeater is set up for narrow band FM, 12.5 Khz and a 25 Khz signal is being transmitted, there is nothing wrong with your setup, users need to program their radios to NBFM to use the repeater.

i do tell them this john… i have had another look at the gain’s etc and have made it somewhat better i have introduced a 100k resistor into the mix and it seems to be much much better