Connecting problems

Hello all. KC5T here.
Bob Callahan

I recently made the mistake of changing one of my many nodes UDP port in a node to the same UDP port on another node on the same LAN. After correcting the mistake. I’ve noticed that when using supermom to make connections to nodes in my favorites tab that I now have a notification that “connection failed” on all but the WIN 2560 node. This happens on both nodes affected. All other nodes on the LAN are working fine in this regard.
I have tried reimaging the SD card, using a different node number, different static IP address, different AllStar server, all to no resolution.

Please help!

Bob
KC5T

Did you remember to configure the [nodes] section of rpt.conf with the IP and port of the other nodes.

There is an example here https://wiki.allstarlink.org/w/images/0/0c/ASL_two_servers_one_netwrok.pdf

Also check that the IAX port in your server setting on allstarlink.org match what you are using on your local nodes and router rules.

Thanks Jon,

I have attached a photo for the groups look over.

What I have done is move my node to a new new node number and server on the system after reimaging the SD card. Node 513781 and to a different UDP port 4570. Looking through the rpt. Conf files looks OK. I still can’t connect to any nodes on the system via DTMF or Supermom but node 513780 on 4569 is fully operational. These two nodes are the only two on this series of NNX nodes. Totally lost at what to do.

I’m considering giving back my node assignments and starting from scratch.

Thanks.

Bob
KC5T

Thanks.

···

On Dec 21, 2020 10:10 PM, Jon Welfringer via AllStarLink Discussion Groups noreply@community.allstarlink.org wrote:

WB6OZD
December 22

Also check that the IAX port in your server setting on allstarlink.org match what you are using on your local nodes and router rules.


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.


Top News - Sponsored By Newser