AllStar Node ID

I’ve tried several times to register for a node ID but it appears to fail every time. What happens is the page cycles back to the ’ New Server Settings’ page any ideas ? - I’ve tried different browsers and cleared cookies with the same issue.


Well, just a idea that may go nowhere but be sure you are not blocking scripts with noscript etc.
And turn off any add blockers that could be a false issue as there are no adds.
Come back and tell us how you made out.

Hi Mike, Thanks for getting back to me. I run pfsense with pfblocker and that is turned off and all other ad blockers are also off. I’ve tried 3 browsers Chrome, Firefox and Opera standard and incognito, I’ve also tried PuppyLinux(Live CD) in a VM and the same result every time . Oh yes and tried with Opera’s VPN to bypass any effect of pfsense / pfBlocker

For the record, I log into and click Portal > Node Settings > Add a Server add my server name and location and add it’s lat/long on the map and click submit.


UPDATE All going now my mistake not creating a server first ! :smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.